Results 1 to 5 of 5

Thread: remaining display color ?

  1. #1
    Join Date
    Feb 2020
    Posts
    20

    Default remaining display color ?

    I opened an old model to test different materials but I do not know why the poster color of the layer remains? On the image you can see that two elements are without color, I have recreated a new volume and surface and there are no problems.

    Click image for larger version. 

Name:	problem.png 
Views:	13 
Size:	397.1 KB 
ID:	10865

  2. #2
    Join Date
    Dec 2017
    Location
    Melbourne, Australia
    Posts
    365

    Default

    I don't really understand what the problem is. Can you describe in more detail please.

  3. #3
    Join Date
    Feb 2020
    Posts
    20

    Default

    Hi Paul,

    why the display color remains visible during Iray rendering?

    test.zip

  4. #4
    Join Date
    Dec 2017
    Location
    Melbourne, Australia
    Posts
    365

    Default

    Because you have this enabled in Rhino. There are settings in Rhino for each type of viewport view (including each renderer) which controls what is shown in the viewport during rendering, including selection wire overlays and so on. These can be turned off in the Rhino settings, it is not specific to Iray.

  5. #5
    Join Date
    Feb 2020
    Posts
    20

    Default

    hi Paul,

    the solution is here : https://discourse.mcneel.com/t/remai...y-color/100436

    the problem is not related to Iray but to a lack of knowledge of all the options that exist in rhino3D.

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •