Results 1 to 2 of 2

Thread: 3dsmax2020 iray 2.1 AI-Denoiser Bug or my new System? I lost sometime Grafikcards!

  1. #1
    Join Date
    Dec 2017
    Location
    Berlin - Germany
    Posts
    136

    Default 3dsmax2020 iray 2.1 AI-Denoiser Bug or my new System? I lost sometime Grafikcards!

    Hi Lightworksteam,

    sometime i render with AI-Denoiser, the render is startet and for example at 264 Passes is AI-Denoiser off, and the rendering is stop. Then he found nom Grafikcard. I must restart 3dsmax2020. I have this not by 3dsmax2017.

    My System.: 2 x GForce 2080ti + 2 GForce 1080ti + AMD Ryzen 3000 24 Cores. Win10, iray 2.1

    cheers
    thorsten
    Infinity Vision Home: http://www.infinity-vision.de

    Photostudio Pro: http://www.infinity-vision.de/software/photo-studio/
    ShaderUtilities Pro: http://www.infinity-vision.de/software/shader-utilities/
    Render Optimizer: http://www.infinity-vision.de/software/render-optimizer/

  2. #2
    Join Date
    Dec 2017
    Location
    Berlin - Germany
    Posts
    136

    Default

    Hi Lightworks,

    can you confirm this Bug? I have this bug not every time, but sometimes, and than i must restart my Computersystem.

    cheers
    thorsten
    Infinity Vision Home: http://www.infinity-vision.de

    Photostudio Pro: http://www.infinity-vision.de/software/photo-studio/
    ShaderUtilities Pro: http://www.infinity-vision.de/software/shader-utilities/
    Render Optimizer: http://www.infinity-vision.de/software/render-optimizer/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •