Results 1 to 4 of 4

Thread: "Missing Export Material" errors on importing or attaching

  1. #1
    Join Date
    Dec 2017
    Posts
    114

    Default "Missing Export Material" errors on importing or attaching

    I'm having some trouble trying to merge 2 files together that each have iRay scene and material settings. On trying to import geometry via copy-and-paste, Import, or Insert as a block, on saving the result I get a number of "Missing Export Material" errors and on reopening the file all the iRay materials are broken , everything renders grey. If I try to use Worksessions, everything gets broken if I try to make the second file I attached "Active."

    I was going to say that after some testing it was due to conflicting material names, but it seems not.

  2. #2
    Join Date
    Dec 2017
    Location
    Melbourne, Australia
    Posts
    290

    Default

    I'm going to need some more precise steps to reproduce. I tested with a basic scene and an Iray material with some cut and paste but didn't encounter any issue. Are you able to provide steps to reproduce?

  3. #3
    Join Date
    Dec 2017
    Posts
    114

    Default

    It seems to be something specific to this file, but I haven't been able to track down if it's a problem with a particular object or a particular material(s)

  4. #4
    Join Date
    Dec 2017
    Posts
    114

    Default

    Weirdly while trying to import/attach file B in file A doens't work except very isolated objects, importing file A into file B did work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •