Results 1 to 7 of 7

Thread: Iray crashes max on disable/ enable emission

  1. #1

    Default Iray crashes max on disable/ enable emission

    I am finding max crashed when disabling and then re enabling an emissive material in a scene while the active shade is running. Sometime even when max is not even rendering. Max 2019 - iray 2.0

  2. #2
    Join Date
    Nov 2017
    Posts
    219

    Default

    Hi,

    I'm not able to reproduce this craseh with either the Iray+ or Iray+ Interactive renderer. Can you give any more details abotu what you are doing? Does there appear to be anything relevant in the Max log file after the crash? You can find that in a path like this:

    C:\Users\[USER NAME]\AppData\Local\Autodesk\3dsMax\2019 - 64bit\ENU\Network\Max.log
    QA Engineer, Lightworks

  3. #3
    Join Date
    Dec 2017
    Location
    Berlin - Germany
    Posts
    124

    Default

    Yes i agree with Mrtangocharlie7, i had here yesterday the same Crash.

    I have a Bitmap in Light-Color Emisson Slot, and when a i set on/ off the Emission, is 3dsmax crashing.

    cheers
    thorsten
    Infinity Vision Home: http://www.infinity-vision.de

    Photostudio Pro: http://www.infinity-vision.de/software/photo-studio/
    ShaderUtilities Pro: http://www.infinity-vision.de/software/shader-utilities/
    Render Optimizer: http://www.infinity-vision.de/software/render-optimizer/

  4. #4
    Join Date
    Nov 2017
    Posts
    219

    Default

    I still haven't been able to reproduce this even with a bitmap attached to the Emissive Tint parameter. Is there anything else you can tell me? Are you setting any settings on the bitmap itself? Which Frame Buffer are you using? Are you using the denoiser? Also any details about your hardware might be useful.

    Michael
    Last edited by MichaelBellamy; 25th June, 2019 at 13:42.
    QA Engineer, Lightworks

  5. #5
    Join Date
    Dec 2017
    Location
    Berlin - Germany
    Posts
    124

    Default

    Hi Michael,

    - i am use JPG File, Lux Light Methode, no Framebuffer. I use the old Material Editor, not the Node-Material Editor.
    - I have other Problem with the old Material Editor, If a copy a Material as instance to a other Material Slot i must waiting a very long time. More Maps more Wating. *smile*

    cheers
    thorsten
    Infinity Vision Home: http://www.infinity-vision.de

    Photostudio Pro: http://www.infinity-vision.de/software/photo-studio/
    ShaderUtilities Pro: http://www.infinity-vision.de/software/shader-utilities/
    Render Optimizer: http://www.infinity-vision.de/software/render-optimizer/

  6. #6
    Join Date
    Nov 2017
    Posts
    219

    Default

    Hi Thorsten,

    I have reproduced the crash now. It seems as though using the old material editor is the key here. I do not see the crash when using the slate material editor.

    We will take a look, tbanks.

    Michael
    QA Engineer, Lightworks

  7. #7
    Join Date
    Dec 2017
    Posts
    139

    Default

    i have tried this too but using the slate material editor with previews enabled and disabled. i was not able to reproduce the crash either with iray interactive or iray production renderer in the active shade. i was able to turn on/off the self illumination bitmap with no issue. i did not try with the old material editor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •