Results 1 to 3 of 3

Thread: Iray 2.0 Maya 2018 Linux

  1. #1

    Default Iray 2.0 Maya 2018 Linux

    Hello just installed the new version iray 2,0 and also downloaded the vMaterials presets. I am getting these errors when trying to use the nvidia presets:

    error: /opt/nvidia/mdl/nvidia/vMaterials/AEC/Ground/leaves.mdl(225,16): 'nvidia::core_definitions' is not a package or module name
    ERROR: The module "::nvidia::vMaterials::AEC::Ground::leaves" was not found or failed to compile.



    Linux Centos 7
    GTX 1070
    Maya 2018

  2. #2

    Default

    Looks like the MDL Material Exchange package, which includes core_definitions.mdl, is missing. Have you installed that package as well?

  3. #3

    Default

    Quote Originally Posted by Thomas View Post
    Looks like the MDL Material Exchange package, which includes core_definitions.mdl, is missing. Have you installed that package as well?
    Thank you Thomas.
    That was the problem, just installaded the Material Exchange package, and everything is working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •