Results 1 to 6 of 6

Thread: Maya 2018.3 and iRay PlugIn

  1. #1
    Join Date
    Feb 2018
    Posts
    5

    Default Maya 2018.3 and iRay PlugIn

    Is iRay plugIn for Maya Ver 2.0 working with Maya 2018.3 version?

    Thank you for your Answer

  2. #2

    Default

    I don't see any reason, why it shouldn't. Maya 2018.3 is binary compatible to previous versions.

  3. #3

    Default

    I did a quick test of Maya 2018.3 on Windows and it is working as expected.

  4. #4
    Join Date
    Feb 2018
    Posts
    5

    Default

    Thomas, hank you very much!

  5. #5
    Join Date
    May 2018
    Location
    Sierra Leone
    Posts
    1

    Default Maya 2018 3 and iRay PlugIn

    It worked for me.
    Make sure you have the right plugin for the right Maya-Version, restart Maya and go to the plugin-manager window and have a look what is listed there.
    See [url=https://www.reddit.com/user/kingmacontfib1974/]blog[/url]

  6. #6

    Default

    Hi JameBUYv,

    we're not aware that the 3dMax and Maya plugins will cause any conflicts. I can't see a reason why it won't work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •