Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Geometry problems at some angels

  1. #1
    NikNastev Guest

    Default Geometry problems at some angels

    I have a problems when rendering geometry from some angels.
    Geometry is fine and rendered fine in other renders.
    To whom I could send a scene for checking?

    Click image for larger version. 

Name:	screen_bad_geo-render_01.png 
Views:	37 
Size:	493.9 KB 
ID:	9902

    Click image for larger version. 

Name:	screen_bad_geo-render_02.png 
Views:	38 
Size:	480.9 KB 
ID:	9903

    Thanks!
    Nik

  2. #2
    NikNastev Guest

    Default

    The same object in different places with Matte (preset) material.

    Click image for larger version. 

Name:	screen_bad_geo-render_03.png 
Views:	34 
Size:	277.2 KB 
ID:	9912

    This should not be happen!
    This is a problem for animation and not only.


    Best!
    Nik

  3. #3
    NikNastev Guest

    Default

    No any word here? I'm speechless. :/

  4. #4
    3D-Hai Guest

    Default

    that is also 100% a error Nik !

    Have the error with other simple objects already had
    also used only white matte material and HDRI light.
    The error is also with PhysSky light!

    Bernd

  5. #5
    MichaelBellamy Guest

    Default

    Hi Nik,

    This might be the same as the issue Bernd is seeing as you say. We're looking at that bug now. If you set a small rotations on the object (around 0.5 degrees or larger) does this fix the issue?

    Michael

  6. #6
    NikNastev Guest

    Default

    Quote Originally Posted by MichaelBellamy View Post
    Hi Nik,

    This might be the same as the issue Bernd is seeing as you say. We're looking at that bug now. If you set a small rotations on the object (around 0.5 degrees or larger) does this fix the issue?

    Michael
    Rotating/change position of object sometimes fix issue, sometimes it's back again.
    This object is on animation path and this issue is visible in 10% of it's path, depend of position/angle.

    Issue is fixed to some degree with adding Shell modifier, but not at 100%.
    I had that issue in some of the old versions, but it's came back now.

    Interestingly is if I add Plastic Fast SSS material without anything else to the object - I have no issues with it. So, this could help you in investigation.
    It's no matter if I add Turbosmooth/OSD. It's no matter if the object is Mesh/Poly.

    And it's happen on tinny objects - with small depth. Here in this object the problems are in area where the object is 1-2mm thin. Only there.
    So, this could help you also in investigation.

    Another try that I did was to Reset Xform of the object. It help in some degrees, like in that position where before Reset object had issues, but then issues are happen in other position.

    I think the problem persist in thin object parts.

    Best!
    Nik

  7. #7
    NikNastev Guest

    Default

    Quote Originally Posted by 3D-Hai View Post
    that is also 100% a error Nik !

    Have the error with other simple objects already had
    also used only white matte material and HDRI light.
    The error is also with PhysSky light!

    Bernd
    I work mostly with HDR/IBL lightning, so the issue is there.
    I will need to try on Lights, to see if this issue is there, when I have some time.

    Best!
    Nik

  8. #8
    3D-Hai Guest

    Default

    Hello everybody

    I'm not 100% sure, but I believe in the 3dsmax 2016 iray+ version 1.1 or 1.2, the error is not there yet.
    In the animation here I have extreme area distortion and rotations and never an error has popped up! There should have been a mistake
    created with 3dsmax 2016 Iray+1.2 !
    Attached Thumbnails Attached Thumbnails plane to scultureV1- 00076.jpg   plane to scultureV1- 00111.jpg   plane to scultureV1- 00576.jpg  

  9. #9
    3D-Hai Guest

    Default

    please read first above

    But when I wanted to make the animaton here with rotation flipped up without error in the version 1.3 iray + 3dsmax 2016
    I thought in the animation only ok because I have somewhat exaggerated with deformation and have pushed the error 3dsmax and me
    But now I think that was there already the error of the renderer.
    I had to do the animation then without rotation and the errors in about 50 pictures at 2500 animations images in photoshop corrected


    here some pics with the error from animation with rotation created with 3dsmax 2016 iray+ 1.3
    Click image for larger version. 

Name:	plane to scultureV1- 00076.jpg 
Views:	57 
Size:	367.3 KB 
ID:	9918Click image for larger version. 

Name:	plane to scultureV1- 00111.jpg 
Views:	58 
Size:	371.2 KB 
ID:	9919Click image for larger version. 

Name:	plane to scultureV1- 00576.jpg 
Views:	58 
Size:	383.3 KB 
ID:	9920


    Hope it helps you a little in the search for errors


    Bernd
    Last edited by 3D-Hai; 11th November, 2017 at 21:52.

  10. #10
    MichaelBellamy Guest

    Default

    Hi Bernd,

    I'm still not sure if Nik's problem is the same as your problem here, but I can confirm that your bug was NOT present in v1.1 or v1.2. It seems it was introduced in v1.3. That's useful to know and will help us track it down

    Michael
    Last edited by MichaelBellamy; 13th November, 2017 at 15:39.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •