Results 1 to 7 of 7

Thread: 1.4 install fail

  1. #1
    jcarruthers Guest

    Default 1.4 install fail

    The new version finally appeared in the Professional application center this morning and the installer is failing, just a generic "NVIDIA Installer failed" message. I tried rebooting the system starting the update before opening any Rhino instances, same thing.

    It says the Material Exchange failed to install, though it was updated last week.

    I also tried running the installer separately, same result.
    Last edited by jcarruthers; 29th October, 2017 at 15:41.

  2. #2
    masagera Guest


    the same thing happens here

  3. #3
    SteliosT Guest


    Same thing happened to me too.

  4. #4
    carsten Guest


    It looks like it might work to uninstall the Material Exchange, update IFR, and then update the Material Exchange. If you need to get it up and running as fast as possible, this might be worth a try.

    It looks like the timelines involved in making the rollout meant that the latest IFR does not include the latest Material Exchange. Normally the Material Exchange update in IFR should then simply be skipped, but this is failing.

    I will take a look at why this may be.
    Last edited by carsten; 30th October, 2017 at 10:20.

  5. #5
    carsten Guest


    I can confirm that the problem is the updating of Material Exchange. Uninstalling this, installing IFR, and then using PAC to update Material Exchange should work.

    I have fixed this locally, but it is currently unclear if/when this will get pushed out.

  6. #6
    jcarruthers Guest


    Yep, that did the trick.

  7. #7
    carsten Guest


    Great, thanks for being willing to try this, and for getting back to us.

    It looks like the proper fix (which is only with the installer, so no need to update if it is working) will be pushed out soon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts