Results 1 to 3 of 3

Thread: Can I help render setting ibl interior scine

  1. #1
    babosa Guest

    Question Can I help render setting ibl interior scine

    Why is not selected region render active shader render frame buffer?
    If, say, I think I use the IBL lit up why it will be very noisy video? How to achieve high quality interior just say? I bring a two direct light
    How to ibl + sun light ?

    Click image for larger version. 

Name:	apartman_ingt_light_03_max.jpg 
Views:	45 
Size:	94.7 KB 
ID:	6641
    Last edited by babosa; 8th December, 2015 at 23:28.

  2. #2
    Phillip Miller Guest

    Default

    An interior scene that is primarily lit by indirect exterior light will take time to resolve because all light is bouncing so much, so it's natural to see a lot of noise as it converges.
    How many iterations were done on the above image?

    To reduce noise and speed rendering, you may want to switch from an IBL to the Sun & Sky, consider having some direct light coming into one of the windows, or provide additional light (e.g, from behind the camera). It of course depends upon the effect you're trying to achieve. Are you going for a "dark room in the clouds/fog" look?

  3. #3
    Jay Axe Guest

    Default

    Hi Babosa,

    Area to Render: "Region" is currently only supported with the Production Rendering Mode. I will check to see if this is a limitation of ActiveShade Mode or if it can be incorporated into Iray for 3ds Max in the future. Thanks for the feedback!!

    For the interior scene, the noise will resolve over time with more iterations. First thing to check is the "Frame Completion" settings. Open Render Setup, go to the "Iray+" tab. Check and make sure the Frame Completion: Minutes/frame is set to a number higher that 15 minutes. Depending on your scene complexity and GPU resources, it may take longer than the default 15 minutes to eliminate more noise.

    Secondly, if you are experiences more noise that you like, try switching to the Iray+ Interactive Renderer. Iray+ Interactive is optimized to have less noise at lower iteration count.

    Also, another way to make the image brighter is to Enable Tone Mapping and adjust the Exposure Value. This can be found in the "Settings" tab in Render Setup.

    Best,
    Jay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •